Do you support the latest Tableau Server version? 2019.1?


#1

We’re thinking of upgrading our Tableau Server and would like to make sure Kinesis CI will be compatible with the latest version.


#2

Yes, we do. Kinesis CI 1.8.2 supports Tableau 2019.1. You can upgrade to this version from our Release site.